169.254.11.200 Ip Address something is wrong

for some odd reason when I was messing with my wireless router my IP address changed to 169.254.11.200 and then wouldn't let me connect to the internet, I disconnected the wireless router and plugged my comcast wire directly into Windows 7 even though I did that and reset my Cable modem it still has the same IP Address and it won't let me on the internet, can anyone help me with this so I don't have to reinstall Windows 7
|
Answer
Answer

http://social.answers.microsoft.com/Forums/en-US/w7network/thread/71b37baa-8639-40e8-88ef-5ffd0d089501`


Hi musicmaster92 ,


Thank you for visiting  Microsoft Windows Community site!


I'd like to ask you few questions for better understanding :
 
a)       When did this first start?
 
b)       Have you ever been able to use the wireless?
 
d)       Are you getting any error message that come up when you cannot connect wirelessly?
 
e)       What version of IE are you using? IE7 or have you upgraded to IE8?
 
f)       Have you tried resetting your router? IF not try resetting your router.
 
 
To reset the router :

Next to the power supply connection there is a pinhole reset button. disconnect all cords from your router except the power cord. press reset button with a pin for 10 seconds. wait 10 more seconds then unplug router. Router will set to default settings,  reinstall using software that came with router. you may have to reinstall network card software as well. then write your password on a piece of tape and tape it to your router.
 
You'd need to Disable IPv4 and check.
 
Disable IPv4:
 
Try uninstalling IPv4 on all interfaces, removing any IPv4 virtual adapters, and resetting the TCP/IP stack. To remove IPv4, go into the properties for each network adapter and either uncheck the box next to the protocol "Internet Protocol version 4 (TCP/IPv4), that will disable it, or select it and click uninstall, which will remove it off the computer. Then go into device manager and remove any 4to6 adapters, WUN miniport adapters, or tunnel adapters.
NOTE: You should do this for each network connection.
 
You may want to try these steps first to narrow down on this issue :
 
Go to Start > Control Panel > Network and Sharing  Center > Manage Network Connections.  Click on each connection that is listed EXCEPT the wireless LAN connection and then click Disable this network device.  Then see if  your wireless LAN will connect.  You will most likely have to run the Diagnose and Repair Utility from the Network and Sharing Center menu to force the wireless card to ask for IP information from the router.
 
If that does now work, then , go back into the Network and Sharing Center, Manage network connections and right click on the wireless LAN connection and select Properties.  Then click on Internet Protocol version 4 and select Properties.  Click in the box that says "Use the following IP address" and type in the information that was shown in the IPCONFIG report for your wired Local Area Connection above.  Do the same for "Use the following DNS servers".  Be sure you type the IP address, subnet mask, default gateway, and DNS addresses exactly the same as what the Local Area Connection had when it got the information from the router.
 
Have you updated the firmware on your router? Vista has some problems connecting to some routers even when Windows XP can.
Are you getting an IP address on your Windows Vista computer?
 
Go to a command prompt. Right click and choose, "run as administrator". Then from the command prompt, type in, Ipconfig /all. Then see if you have a valid IP address.
Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers
 
To resolve this issue, disable the DHCP BROADCAST flag in Windows Vista. To do this, follow these steps:
 
1. Click Start, type regedit in the Start Search box, and then click regedit in the Programs list.
If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
3. In this registry path, click the (GUID) subkey that corresponds to the network adapter that is connected to the network.
4. On the Edit menu, point to New, and then click DWORD (32-bit) Value.
5. In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then press ENTER.
6. Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.
7. In the Value data box, type 1, and then click OK.
8. Close Registry Editor.
 
By setting this registry key to 1, Windows Vista will first try to obtain an IP address by using the BROADCAST flag in DHCP Discover packets. If that fails, it will try to obtain an IP address without using the BROADCAST flag in DHCP Discover packets.

here is the link for the above steps : http://support.microsoft.com/kb/928233


Hope this information helped!


Thanks and Regards:
Azeez Nadeem - Microsoft Support.
Visit our Microsoft Answers Feedback Forum http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/  and let us know what you think.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated October 18, 2019 Views 9,768 Applies to: