Windows 7 explorer.exe Error "No such interface supported"

Hello, i have encountered a problem with the Windows 7 RC. I have instaled it a while back and it seemed to work ok.
Yesterday I installed IE 7 Standalone . The newly instaled IE7 did't work so i uninstaled it.
I think that the previous operation messes something up in the registry because now when i try to duble click any folder i get : explorer.exe "No such interface supported". The same thing happens when i try to open Control Panel, or Add Remove Programs and other System utilities (the title zone reads something like : "::{26EE0668-....}\0\::{...}")
If i right click a folder and select open it works ok.
I have sfc /scannow but with no success.
Unfotunately i haven't made a system restore point previousely.

Is there any way i can fix the problem or must i reinstall?

Thanks.
Answer
Answer
Hi ISergiu,

<!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} @font-face {font-family:Verdana; panose-1:2 11 6 4 3 5 4 4 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-1593833729 1073750107 16 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-fareast-font-family:Calibri; mso-fareast-theme-font:minor-latin;} a:link, span.MsoHyperlink {mso-style-noshow:yes; mso-style-priority:99; color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {mso-style-noshow:yes; mso-style-priority:99; color:purple; mso-themecolor:followedhyperlink; text-decoration:underline; text-underline:single;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->

Thank you for visiting the Microsoft Windows Vista Community site. The issue you posted is related to an advanced user issue and would be better suited in the Windows 7 Technet community. Please visit the link below to find a community that will offer the support you request.


http://social.technet.microsoft.com/Forums/en/category/w7itpro?ITPID=sprblog


Chris
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 1, 2018 Views 5,912 Applies to: