Teredo Tunneling Pseudo-Interface This device cannot start. (Code 10)

I have a yellow ? in my Device Manager entry for the Teredo Tunneling Pseudo-Interface. This is a 3 week old Windows 7 64bit machine. I saw messages similar to this in this forum and have run an ipconfig /all with the following results:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : KandE-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : domain.actdsltmp

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : domain.actdsltmp
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 44-87-FC-40-76-6F
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, March 23, 2010 8:31:13 AM
   Lease Expires . . . . . . . . . . : Saturday, March 27, 2010 1:07:41 PM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DNS Servers . . . . . . . . . . . : 192.168.0.1
                                       205.171.3.25
   NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Windows\system32>
C:\Windows\system32>

______________________end of ipconfig data____________________

I would be most appreciative if you can help me with this (apparently) slight problem. I do not know that this situation is causing me any difficulty but I like to keep my computer running well.

Thanks in advance,

Chuck

 

 

Question Info


Last updated September 20, 2019 Views 791,288 Applies to:
Answer
Answer
Hi,
 
First lets follow these below steps and  check if the issue gets resolved.
 

Right click the Teredo Tunneling Pseudo-Interface > Update Driver Software... > Browse my computer for driver software > Let me pick from a list of device drivers on my computer ->  network Adapter > Microsoft > Microsoft teredo tunneling adapter
 
To troubleshoot your issue you may try the below methods one by one.
 
The error message you posted indicates that you have an incompatible driver or the device driver is missing.
To make sure that you download the correct and the most up-to-date version of the driver driver, visit the Motherboard manufacturer’s website wherein all the drivers will be listed. Select the appropriate driver for the device that is compatible with Windows 7.

You may uninstall the existing driver from device manager before installing the new one.

1.    Open Device Manager by clicking the Start button, clicking Control Panel , clicking System and Maintenance, and then clicking Device Manager.
 If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
2.    Locate the sound card, right click on it and select properties .
3.    Go to driver tab and click on Uninstall button to uninstall the driver associated with the device.

Once the uninstall completes, restart your computer and check if the issue got resolved.
Thanks and Regards:
I. Suuresh Kumar- Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

137 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Do you have ZoneAlarm installed?

If so, see the following thread for a setting within ZoneAlarm to change:

http://social.answers.microsoft.com/Forums/en-US/w7hardware/thread/c022478f-17cb-44de-8b85-fd021371eab3

 

66 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.