STOP: BIOS not fully ACPI Compliant

Good Morning all,

 

I've recently been encountering the above BSOD error at random when booting my PC. Rebooting seems to resolve the issue temporarily but it is still a concern. I'm using a Gigabyte M57SLI-S4 motherboard with the FHh version of the BIOS (updated from FE after this error was encountered the first time). The Windows 7 site indicates that the motherboard is fully compatible. The BIOS also has all the applicable settings for ACPI and is set on S3.

The system is patched up-to-date via Windows Update.

If anyone has any thoughts on how to fix this I'd be grateful.

 

Question Info


Last updated March 16, 2020 Views 124,459 Applies to:
Answer
Answer
I've changed the Serial port in the BIOS to 2F8/IRQ3 and I haven't had a bluescreen since... fingers crossed, this is it!

239 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.