Remote desktop conflicts with MIDI ??

I have an old ThinkCenter pc running XP SP3 and my Homerecording software Reaper and a TerraTec PHASE 88 FW Rack. 

The SW runs on XP because I can't get no drivers for it to run on Windows 7 and the products can't be updated.

I allready HAVE tried to install the PHASE88 sw on the W7 pc running as if it was XP SP3 with no luck.

 

Therefore I have to run the sw on a XP and to get rid of extra ketboard/screen/mouse I want to access the XP-pc by remote desktop from the W7-pc BUT ...

 

when I do that my MIDI outputs ports disappears on my soundcard on the XP-pc, but I can see the ports for my other MIDI HW.

 

How can I find out exactly what addresses/ports or whatever it is that is conflicting and then correct it ?

Answer
Answer
 Hi,
 
To work with this issue, refer these steps.
 
a) Click Start
b) Type "remote desktop connection" without the quotes in the start search box and hit Enter.
c) When the Remote desktop connection window opens up, click on the dropdown for Options.
d) Select the “Local resources” tab.
e) Under Remote audio, click Settings.
f) A new window will open up.
g) Under Remote audio playback, select the option-Play on remote computer.
h) Click Ok.
 
Check if it helps fix the issue.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated November 20, 2018 Views 1,049 Applies to: