Realtek HD audio not working in Windows 7.

Original title : Realtek HD audio issue

Today I have a very strange problem with my computer's audio.

I came home for lunch today and I had a pretty fun time playing video games for an hour.  My sound worked fine, there were no glitches or anything.

I came home after work and there was no sound coming from my computer.  Speakers don't work, headphones don't work, microphone doesn't work either.

I am currently running (don't know what is needed so I'll just post it all):
-Windows 7 OS 64 bit
- ASRock Intel Mobo with Realtek HD audio
-Intel Core i5
-Geforce gtx 560 ti
-500 watt Rosewill PSU
-8 GB Gskill Ram

This is what I have done so far:

1. Gone into "Mange Audio Devices" and checked levels, disabled sound effects, made sure that everything was recognized
2. Uninstalled/reinstalled drivers
3. System restore to 3 days ago (Nov. 13, 2011)
4. Gone into device manager and uninstalled the actual drivers and hardware then reinstalled everything from scratch
5. Tried different speakers
6. Tried different headphones
7. Tried Microsoft troubleshooting

The most frustrating thing is that my computer recognizes that there is an audio device, installs it, downloads drivers, and says the system is working fine. When I look at the audio output, it says that there is sound playing, but it isn't going to the speakers, when I plug in the speakers and unplug them, the Realtek HD audio program says that things are being plugged in or removed.

The only other piece of info that I think may be important is that the Realtek HD audio program says that there is a mic and headset plugged into the front jack when there isn't anything plugged into it.

I have not had issues with this before and it was very spontaneous.  I would appreciate any help with this matter.

 

Question Info


Last updated November 30, 2019 Views 20,882 Applies to:
Answer
Answer
Thanks all...I wound up buying a new sound card and the problem is fixed...

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.