Power Calibration Error on Windows 7 Ultimate

Hi,

I use Windows 7 Ultimate x64 and I am having problems with my optical drives, which are NEC AD-7173S and NEC AD-5170. When I try to burn disc it gives me the "Power calibration error". They read discs really fine, but cannot burn them.

I tried to update the firmware - nothing

I tried to disable Adaptive Link Power Management via your instructions but it says "The power scheme, subgroup or setting specified does not exist."

I tried well lot of stuff but still nothing?

 

Can You help?

 

Question Info


Last updated June 7, 2018 Views 17,248 Applies to:
Answer
Answer

Hi SentinelBLX,

Please see the following post with a similar issue and possible fix:

http://social.answers.microsoft.com/Forums/en-US/vistaperformance/thread/4f2e113c-01af-465d-9e30-b6246d29ba96

Hope this helps!


Debra
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.