No "Run as Administrator" option on right-clicking printer icon

Hi, I'm trying to set up custom paper sizes on a Dell 3110cn printer, and need to open "Printer Properties" as an administrator.  I'm logged into Win 7 Home Premium (x64) as an administrator (the only account on the PC).  When I right-click the printer icon in Control Panel -> Harware and sound -> Devices and Printers, there is no "Run as Administrator" option. Can anyone please advise me how to get around this?
 

Question Info


Last updated July 25, 2019 Views 104,755 Applies to:
Answer
Answer

Hi Fersigo,

- How long have you had this issue?
- Was the option “Run as administrator” available previously?
- Have you turned-off User Account Control (UAC) settings, by chance?
- Is the “Run as administrator” option available for other programs?

Follow the methods listed below:

 

Method 1:

 

a.    Click “Start” and select “Devices and Printers”.

b.    Double-click the printer icon.

c.    Click “Properties” in the menu bar.

d.    Select “Open as administrator”

 

Try and change the settings and check if that fixes the issue.

 

Method 2:

 

Perform a system restore to a point prior to the issue and check if that fixes the issue.

 

Also see System Restore: frequently asked questions


Gokul - Microsoft Support

[If this post was helpful, please click the "Vote as Helpful" (green triangle) button. If it helps in resolving your issue, click "Propose As Answer" or "Mark as Answer" button. By proposing/marking a post as Answered, or Helpful you help others find the answer faster.]

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.