Mouse is waking up computer from sleep mode in Windows 7

The mouse is waking up my computer after the sleep mode?

 

 

Answer
Answer

Hi Blueboat71,

 

Try the below steps and check if it helps:

 

1.     Change the power management option:

a.     Click Start, type devmgmt.msc and press enter.

b.     Select your mouse and select the properties.

c.      Now go to the power management tab and uncheck the checkbox "Allow this device to wake up the PC"

d.     Repeat the same steps for network adapter also.

 

2.     Disable the Wake timers

a.     Click on start

b.     Click Control Panel

c.      Select Power Options

d.     Edit Plan Settings and click on Change advanced power settings

e.     Expand Sleep option

f.       “Allow wake timers" and set this to disable.

    Refer the below link: Sleep and hibernation: frequently asked questions: http://windows.microsoft.com/en-us/windows7/Sleep-and-hibernation-frequently-asked-questions

 

Regards:

Samhrutha G S - Microsoft Support.

Visit ourMicrosoft Answers Feedback Forum and let us know what you think.

14 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 4, 2020 Views 17,208 Applies to: