Monitor won't wake up when coming back from sleep (Windows 7)

I recently upgraded my Dell Dimension desktop to Windows 7. In order to do so, I had to install a new grapchis card (NVIDIA GeForce).

I set the PC to sleep after a period of time. When I go to move the mouse and wake the computer back up, the PC itself seems to respond, but the monitor never comes back from sleep. I have no choice but to reboot to get the monitor back.

Any suggestions?
 

Question Info


Last updated October 10, 2019 Views 298,687 Applies to:
Answer
Answer
A Universal fix would be ideal but - ASUS appears in 14 out of the 16 pages in this thread!!! Not saying everybody having this problem has an ASUS motherboard but if they do, and it seems a high percentage of people do, then they need to disable the PLL Overvoltage in their BIOS!! 

IT ACTUALLY WORKS! Not just a workaround, my Computer AND Monitor now both wake from sleep by simply moving the mouse!

Also, obviously only people who have this problem are going to come here. If this is a wide-spread Windows 7 problem, then what about all the complaints large companies like HP Compaq and DELL etc would receive when their customers have the same problem? If they received many complaints and being that  they have a much bigger voice than us they would simply demand Microsoft fix it. I also have a TOSHIBA laptop running windows 7 and it sleeps and wakes just fine.

So if anybody who has friends or family who own a 2011 Dell, Acer or HP etc that came out brand new, factory loaded with Windows 7  please ask them if they have this issue or not. (These companies may have had this problem initially but I would imagine it would be fixed by now??!!)

A lot of people who have this problem also seem to have a separate Video Card (I have a Sapphire Radeon HD 6870 which of course the monitor is connected to) Do any people who are using integrated graphics also have this problem such as people with an H67 mobo?

I am curious as to what percentage of Windows 7 users have this problem. We may find we are in the 1% bracket and 99% of Windows 7 users don't have this problem. It may just be incompatibility of Windows 7  with either our hardware or settings.

In my case disabling PLL Overvoltage works! :-) 

182 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.