Microsoft WPD Enhanced Storage Password, device fails to load.

When I look in the Device Manager under Portable Devices, I find an entry in Device Status for "Microsoft WPD Enhanced Storage Password" as follows: "This device cannot start. (Code 10). I do not have any portable devices on this workstation. I've been running Windows 7 Ultimate for two weeks without any issues. We've done all the things suggested in the resolving device drive issues in the suggested actions and as yet have not found a resolution.  Any ideas?
 

Question Info


Last updated September 23, 2018 Views 22,965 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Gary breeden,

Welcome To Microsoft Answers Forum!

I would suggest you to go to your Computer Manufacturer website and Mother Board Manufacturer website and update the latest drivers for windows 7.

Shalini
Microsoft Answers Support Engineer.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I went to the computer manfucturer (DELL) and they indicate this is a Win7 issue, not a driver issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi gary!!we seems to have same problem!please let me know if you find out.i will also do that.:-)))

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i to am having this issue and it seems its only dell users on the windows7. cant o just uninstal it so the pop ups will stop slowing down my progress???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Gary. I have the same problem. This message just pops-up when I turn on my computer. I went to windows updates but it shows my laptop with updates up to date. According to other message I think this is a common error with Dell laptop's. I think we are part of lab rabbits using Windows 7 with Dell. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's not just Dell lap tops. My Dell desk top just started showing the same message. This just started in the last coupla days

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This problem is not just confined to Dell users. I am experiencing the same problem with my Acer Extenza series laptop

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem oh HP Pavilion zd8000. I would like to be informed if someone comes up with a working soluton. How about it Microsoft or HP??????

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I look in the Device Manager under Portable Devices, I find an entry in Device Status for "Microsoft WPD Enhanced Storage Password" as follows: "This device cannot start. (Code 10). I do not have any portable devices on this workstation. I've been running Windows 7 Ultimate for two weeks without any issues. We've done all the things suggested in the resolving device drive issues in the suggested actions and as yet have not found a resolution.  Any ideas?

Had recently the same problem in my 5 year old  Hp desktop,win7 ult ( with win 7 Home Premium in dual boot but problem occurs in Ult), I uninstalled  'MS WPD Enhanced Storage Password' by rt. clicking and selecting 'Uninstall' in Device Manager.Issue was resolved.
Irfan
Irfan

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks so far I hav'nt had any more problems with this issue. Im thinking it came in on an update??  who knows but thanks

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.