microsoft teredo tunneling adapter(code 10)

hello....i use a dell inspiron n4010 ...OS-windows 7 ultimate 32-bit(6.1, build 7600)....BIOS:ver 1,00 BIOS A01 PARTTBL2......proccessor:intel core i5 cpu  M 430  @ 2.27GH(4cpus), 2.3ghz.......   my problem is that according to Device manager the Microsoft Teredo Tunneling Adaptor is not working. There's a yellow exclamation marl against it.... Under Properies, Device status says.... This device cannot start. (Code 10).i tried disabling n enabling it a couple of times....didnt work!...then i tried updating the driver n acc to windows...quote:"windows has determined the driver software for your device  is up to date".....nthn seems to work......p.s.-same problem with other microsoft ISATAP adapter and microsoft ISATAP adapter#2 listed under device manager....please helppppp!!
 
Question Info

Last updated July 17, 2018 Views 141,200 Applies to:
Answer

It's possible that the driver program caused the issue.

As a rule, I always update my drivers from the device manufacturers website.

You'll want to left click on the Properties entry for the network adapter, after you right click to open the menu.

When I say network adapter, I'm referring to the items in the "Network Adapter" category:

For instance, I have a Broadcom network adapter in this computer that I would right-click on, then select properties.

Hope this helps.


Chris
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

86 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.