How do I disable the "Insert Smart Card" dialog that keeps appearing after login?

Running Windows 7 64 bit on a Dell laptop that includes and integral smart card reader. My setup does not require a smart card to log on. Wondering if the smart card reader worked, I plugged in a smart card used on another system. The driver installed automatically, so it appears the reader works.

Now, every time I log on, the dialog "Insert Smart Card" appears. If I cancel or close the box, it continues to reappear every few seconds. How do I disable this behavior?

Update: This is somehow tied to Outlook 2003. I have 4 different email accounts. The "Insert Smart Card" box seems to appear only when checking my att (yahoo) account which is configured using POP3.
Answer
Answer

Navigate to Services.msc and check the settings for the smartcard service (try   manual).

Tom

PS Dec 29th, 2011

Since the OP's post, there have been many reports of this problem on both certain Dell and HP notebooks. There are a few reports that a motherboard replacement fixed the problem and one that reseating a certain connector (no mention of exaclly which one) resolved the issue. Perhaps a direct contact with the notebook's maker, wether Dell or HP, would be useful. Do try a follow-up if you have already made contact.

Tom

55 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated December 1, 2020 Views 131,642 Applies to: