Fujitsu Scansnap S1500 not working.

 Having installed Scansnap manager and downloaded latest update for windows 7 (V5.0.L13)

When Scansnap is started Icon appears briefly in dock then closes.

 

Question Info


Last updated September 14, 2019 Views 81,542 Applies to:
Answer
Answer

Hey tonybaskill,

Is ScanSnap Manager running correctly, i.e. icon is displayed as blue S ?

Here are some checklists I would like you to go through.

1. Ensure that you’ve not installed ScanSnap Manager in the root directory.
ScanSnap Manager may not function properly. Specify a folder on a local disk as the installation folder.

2. When installing ScanSnap Manager, first log on as Administrator.

3. Be sure to restart your computer after installing ScanSnap Manager.
The re-boot registers ScanSnap to the system.

4. Uninstall ScanSnap Manager and reinstall ScanSnap Manager.

Note:
ScanSnap Manager is not installed properly if it has not been uninstalled completely.

After the uninstallation completes, download the updates from:
http://www.fujitsu.com/global/support/computing/peripheral/scanners/drivers/s1500.html

For other troubleshooting methods, see:

http://193.128.183.41/home/v3__s300support.asp?page=troubleshoot


Regards,

Shinmila H - Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think.

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.