Display slightly off center after installing windows 7.

I had windows vista and then upgraded to windows 7. I have a princeton PNP monitor that worked fine but now it is slightly off center when the final display comes up after booting. I can adjust the display to make it correct manually on the monitor but once the monitor powers down or sleeps it comes back on off center. It happens with all DPI settings, and all resolutions. It got better when I set my refresh rate to 75 from 59-60. Have Nvidia graphics and drivers are up to date.
Any suggestions?
Comicda
 

Question Info


Last updated October 29, 2019 Views 17,072 Applies to:

Hi comicda,

Follow the steps below and see if that makes your day better.

To center or move your desktop or picture on your digital display screen:

1.  From the NVIDIA Control Panel Classic Navigation pane, under Display, click Change display (flat panel) scaling to open the page.

2.  Select either one of these options, depending on which one gives you the result you want:

3.  Use NVIDIA scaling

4.  Use my display's built-in scaling

If your desktop or picture appears cutoff on your analog display (CRT) screen, try any one or both of these procedures:

Procedure 1:

1.  From the NVIDIA Control Panel Classic Navigation pane, under Display, click Change Resolution Attributes to open the page.

2.  Move the Display resolution slider to decrease (Less) your screen resolution until your desktop/image fits your screen.

Procedure 2:

1.  From the NVIDIA Control Panel Classic Navigation pane, under Display, click Move CRT screen position to open the page.

2.  Use the arrow keys on the image that appears to adjust your screen position until your desktop/image is no longer cutoff on any side.

If your desktop or picture appears cutoff on your TV or HDTV screen, try any one or both of these procedures:

Procedure 1:

1.  From the NVIDIA Control Panel Classic Navigation pane, under Video & Television, click Adjust screen size and position to open the page.

2.  Use the arrow keys on the image that appears to adjust your screen position until your desktop/image is no longer cutoff on any side.

Procedure 2:

1.  From the NVIDIA Control Panel Classic Navigation pane, under Video & Television, click Change television signal or HD format to open the page.

2.  Make sure the Connector-type list is set to the correct connection for your TV or HDTV display

3.  The HD mode list displays various HDTV display formats and equivalent screen resolutions such as 480p (720x480 progressive), 480i (720x480 interlaced), and so on.

Chose a format that gives you the display result you want on your screen.

If that does not help then you might also want to contact the monitor manufacturer and see if they have any updates on the issue.

Varun J: MICROSOFT SUPPORT
Visit our Microsoft Answers Feedback Forum
http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/  and let us know what you think


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the input but my Nvidia control panel does not give me the options you have listed.
My nvidia device is a geforce 8600 GT and my monitor is a princeton vl193. My Nvidea contol panel lists the following headings
under Display
Change Resolution
Adjust desktop color settings
adjust desktop size and position
rotate display
set up multiple displays

I see no options to adjust scaling nor any options to move CRT position.
When I adjust the resolution I still always have black line down the side that never moves no matter what the rest of the display does. When I use the Nvidia control panel to move the display it just disappears under the black line. The only adjustment that works is on the monitor itself but the problem reoccurs everytime the monitor sleeps. I did not have this problem until I upgraded to windows 7 from Vista Home Premium
I have been unable to locate any drivers for the monitor no matter where I searched.
There is a way to set up custom resolutions and refresh rates etc but i am a little nervous to mess with that as it warns me I could damage my monitor if I use unsupported versions.

Any other suggestions would be great!
Thanks,
Comicda

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Balint,

It looks like your problem is similar, but differs from the original question. Please start your own question and provide the details of your problem so that we can help you further.

 

http://social.answers.microsoft.com/Forums/en-US/w7hardware/threads

 

Thank you


Chris
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem, and searched and searched to no avail.  However, I finally figured it out.  In my case, the controls on the monitor itself have an option for input:  DVI, VGA or Auto.  Mine was set to Auto, I decided to try changing it to VGA (which is how mine is connected) and it fixed the problem.  Seems the "auto" was confusing the monitor somehow.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.