CAN NOT GET SURROUND SOUND FROM MY LOGITECH 5.1 SURROUND SOUND SPEAKER SYSTEM WHEN CONNECTED TO MY NEW COMPUTER, HP TOUCHSMART300 PC WITH SOUNDMAX INTEGRATED DIGITAL HD AUDIO DEVICE AND WINDOWS 7.

WHEN I CONNECT MY ALREADY PRESENT LOGITECH 5.1 SURROUND SOUND SYSTEM TO THE BACK OF MY NEW WINDOWS 7 HP TOUCHSMART COMPUTER, IT ONLY RECOGNIZES TWO OF THE SPEAKERS.  ALSO, THERE ARE CERTAIN PROGRAMS THAT WHEN I TEST THE SOUND IT WONT EVEN FIND THAT SOUND IS THERE UNLESS I UNPLUG THE SYSTEM AND JUST USE THE SPEAKERS THAT ARE PART OF THE MONITOR/COMPUTER.  I HAVE TRIED TO CONFIGURE THE PROGRAM FOR THE SOUNDMAX DEVICE BUT IT ONLY SHOWS A STEREO SETTING WITH 2 SPEAKERS ONLY.  WHEN I DO SELECT THE CORRECT CONNECTION, AND SELECT 5.1 SURROUND, NO SOUND COMES OUT.  IM NOT SURE WHAT TO DO.  ID LIKE TO BE ABLE TO HAVE MY SURROUND SOUND SPEAKER SYSTEM WORK WITH THIS COMPUTER, BUT IF NOT ILL JUST REMOVE AND GO BACK TO THE INSTALLED SPEAKERS CAUSE SOME MOVIES SOUND AKWARD AS IT ONLY PLAYS IN RIGHT AND LEFT "BACK" SPEAKERS.
 

Question Info


Last updated November 17, 2018 Views 2,758 Applies to:
Answer
Answer

Hi,    

 

Welcome to Microsoft Windows 7 Answers Forum! 

 

We would like to get a little more information from you to help troubleshoot your issue.  Please answer the following questions as best you can.

 

a)      Who is the manufacturer of the audio device?

b)      Did you update the latest audio drivers on your computer?

 

As a workaround in solving the problem you can follow the link provided below.

 

1. Click Start, type Sound in the Start Search box.

2. Click Sound in the search results at the top of the Start menu.

3. Click the Playback tab. Notice the check mark next to the default device. For most users, the default device is Speakers. Make sure that your audio settings are configured as expected.

 

Follow these steps:

 

On the Playback tab, select the playback device, click Properties, click the Advanced tab, and make sure that the Default Format is set to the value that you expect. When you finish, close this window to return to the previous window.

Make sure that the default sound device is set correctly for the sound device that you are using. To set the default device, follow these steps: 
 

On the Playback tab, select the playback device, click Configure, and then make sure the configurations are set correctly.

If the sound settings are set correctly, and your speakers are already set as the default device.

Select the sound device that you want as the default sound device, and then click Set Default.

Click OK to save your settings and to close the Sound dialog box.

 

If the above provided solution doesn’t resolve the issue then you need to update the latest audio drivers from the manufacturer’s website and check for the issue.

 

Also you need to check whether the Windows Audio Service are up and running in the services.

To do that follow the steps provided below.

 

Click start.

Type in services.msc in the search field and hit enter.

Right click on the service

If the service is stopped then Start the service

To start the service right click and select Properties

And in the Start-up type select Automatic

 

If the above steps doesn’t resolve the issue then you need to follow the steps provided below.

 

Click on start and type in troubleshooting and hit enter.

Now under hardware and sound  click on troubleshoot audio playback issue.

Now follow the wizard to trouble shoot the issue.

 

Note :Make sure that the audio drivers are up to date and windows 7 compatible, if not present you need to install the drivers

 

Now you need to follow the below provided link for further reference in troubleshooting this issue.

 

Adjust the sound level on your computer

 

http://windows.microsoft.com/en-US/windows7/Adjust-the-sound-level-on-your-computer

 

Tips for fixing common sound problems
http://windows.microsoft.com/en-us/windows7/Tips-for-fixing-common-sound-problems

 

Thanks and Regards:

I. Suresh Kumar- Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.