AutoPlay not working for usb devices

Autoplay is now not working for any usb devices where it was previously, the devices are shown in Computer and now have to be accessed from there, how can the AutoPlay function be recovered
 

Question Info


Last updated November 7, 2018 Views 5,344 Applies to:
Answer
Go to "Search" type "AutoPlay" on the left click on "AutoPlay" and your settings are in there to adjust.

--
Don
"quasly" wrote in message news:fed797a4-852e-42dc-9783-ee6ab84313c7...
Autoplay is now not working for any usb devices where it was previously, the devices are shown in Computer and now have to be accessed from there, how can the AutoPlay function be recovered
Don
Don

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Here are a couple of things to try:

1. Go to Control Panel > All Control Panel Items > Autoplay and you will be able to change your preferences.

2. Click the Windows Orb (Start), type regedit, press Enter and in the left pane navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom. In the right pane there will be a value called Autorun, double-click it and change the value to 1. To be safe, create a system restore point first.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.