I have a Gateway GM5632E which has a Vixs PureTV Tv Tuner (Not sure of the model number) and use Adobe Flash Media Encoder 3, the video quality is good, but i am receiving no audio when i use that program , please help

Adobe Flash Media Encoder

I've tried updating the hardware drivers, and messing with the program's settings with no success
 

Question Info


Last updated March 13, 2018 Views 1,124 Applies to:
Answer

Hi Shawn Armogan

Welcome to Microsoft Answers Forum!

·         Do you receive any exact error message or error code, when you try to play the audio?

·         Was it working before? Do you remember any recent software or hardware changes made on your computer?

·         Is audio not working only with this application?

 

I would recommend you to uninstall and reinstall the program and check if that helps. I would even recommend you to uninstall third party codec installed on your computer. To uninstall the program and codec you may Windows Installer Clean up Utility. Windows Installer Clean up utility will help uninstalling a program completely. Here is the below link for the same: Description of Windows Cleanup Utility

 

 

     Thanks and Regards:

Samhrutha G S - Microsoft Support.

     Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.