Windows CE loading OS Image

I have a netbook that unfortunately I do not have the box anymore so I am not sure of the brand it doesn't say anything on it, but there is serial numbers and other numbers on but the problem is it is stuck.  When we turn it on we get the screen that says Microsoft Windows CE and below that it says Loading OS Image... and it won't go any further.  I have tried pushing the reset button on the bottom and tried taking off the batter and none of them will work so I was hoping for a patch or something that I could download to a flash drive or SD card that would fix it, or maybe even a sequence of buttons that would reset it.
 

Question Info


Last updated October 27, 2018 Views 2,732 Applies to:
Answer

Hi halliwell2046,

The issue you posted would be better suited in the Windows CE community. You may post the issue in the below mentioned link.

 

http://social.msdn.microsoft.com/forums/en-US/embeddedwindowsmisc/threads/

 

 

Thanks and regards,

 Fouzan – Microsoft support.

 Visit our Microsoft Answers Feedback Forum 

 http://social.answers.microsoft.com/Forums/en-%20US/answersfeedback/threads and let 

 us know what you think.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.