Question

Q: Standby fails sometimes This thread is locked from future replies

I have two systems running Windows 7. One is a DVR that primarily runs Media Center. It has two HDTV tuners and 1 gig network connection to the other system. This system is my main system but occasionally I use it to record programs with Media Center when I need a third HDTV tuner.

I have noticed that  quite often the main system is on when I check it first thing in the morning. This seems odd because I would assume an idle system should drop back into standby even if it does wakeup. I am wondering if this is really a network activity issue. I have configured the main system to stay awake while streaming. This seems like a useful feature but now that the DVR is configured, I won't be streaming that often.

Does anyone have suggestions for ways to really find out what is waking up my system unexpectedly? My next test will involve just unplugging the 1 gig network connection. That will make life inconvenient for a few days but it might be a valuable test.

Answer

A:

Hi,

A hardware device might be keeping your computer awake. USB flash drives and USB mice are common devices that can keep your computer awake.
Make sure that you have the most current drivers all of your devices.

Make sure you have updated drivers for all the devices.

Refer this link for help:
http://windows.microsoft.com/en-us/windows7/Update-drivers-recommended-links

A program or scheduled task can also wake your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer
from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.

Follow these steps to prevent programs from waking your computer

1. Open Power Options by clicking the Start button, clicking Control Panel, clicking System and Security, and then clicking Power Options.
2. On the Select a power plan page, click Change plan settings for the plan that you want to change.
3. On the Change settings for the plan page, click Change advanced power settings.
4. On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and
when it's plugged in, and then click OK.

Refer this link for more information:
http://windows.microsoft.com/en-us/windows7/Sleep-and-hibernation-frequently-asked-questions


Regards,
Afzal-Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 263 Last updated: March 13, 2018 Applies to: