Autoplay - windows 7

simple . autoplay on the dvd cd rom drive doesnt work.  i have dell inspirion 1764

 

ok this seems to be a problem.  There are suggestions on the websites but none of them work for me.  Microsoft wake up.  You havent provided a decent answer.  Reinstalling software is a time consuming and useless answer - it dont work. i have vmware - but uninstalling this is not an option! - so dont even suggest it.

 

 

 

Tried reg entries .  noticed that my notplayatuoplay in local machine /software/micforsoft etc entry is set to 255 - not good i think.  but what do i set it to.

 

tried control panel and autoplay settings.  they were blank

 

any suggestions would be helpful.  this is more annoying than anything else

 
Question Info

Last updated March 13, 2018 Views 851 Applies to:
Answer

ok got the answer

 

set the registry entry to 145 or ox91  from oxff

 

 

its local  machine \software\microsoft\windows\current version\policies\explorer\notautorun    via regedit

need to restart

ps need to be in administrator i think - but i only have that setup anyway

hope this is useful for someone else

 

Gazman

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.