NVIDIA Windows Kernel Mode Driver Version 306.97 has stopped working and recovered. When playing Warcraft or heavy graffic games

Can you tell me what is going on and how to fix it?   This is on a new build

my system has:

 

LIAN LI Lancool PC-K10B Black Aluminum/ 0.8mm SECC ATX Mid Tower Computer Case

MSI Z77A-GD65 LGA 1155 Intel Z77 HDMI SATA 6Gb/s usb 3.0 ATX Intel Motherboard with UEFI BIOS

Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770K

Antec KUHLER H20 920 Liquid Cooling system

CORSAIR Vengeance 8GB (2x4GB) 240-pin DDR3 SDRAM DDR# 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2X1600C7R

CORSAIR CMPSU-750TX 750W ATX 12V v2.2 SLI Certified Crossfire Ready 80 PLUS Certified Active PFC Compatible with Core i7

EVGA SuperClocked 02G-P4-2682-KR GeForce GTX 680 2GB 256=bit GDDR5 PCI Express 3.0 x 16 HDCP ready SLI Support Video Card

Video Drivers (always the lastest)

2 Seagate ST3640323AS 640GB 7200 RPM SATA 3.0GB/s 3.5” Internal Hard Drive –Bare Drive

Operating System (Windows 7 Professional SP 1 64 - bit – OEM

Please let me know what I can do to solve the issue I am having.

 

Curt

Answer
Answer
This is what is known as a TDR (timeout detection and recovery) crash, and was introduced in Vista. TDR is supposed to help prevent premature BSOD's caused by brief system lags.
Unfortunately it often causes lock-ups that necessitate a re-boot anyway.
While the messages always points to the  graphics driver there are numerous potential causes. This is not to say the graphics drivers or graphics card are not at fault, they could be, so you have to start there.
As with a rare BSOD, isolated random TDR's are not necessarily a worry.
Sometimes this occurs when too high game setting are used, which obviously should not be a problem with a GTX680, with a possible exception of using three monitors with BF3 maxed out  (In which case a 7970 with 3GB RAM and 384bit bus speed would be a better choice).

- If you have OC'd the cpu , or changed RAM settings in BIOS, revert to stock clocks,
and default BIOS settings.
- Run a temperature monitor on the gpu and cpu to verify the temps are good.
- With the 500 series some of the factory OC'd cards were not running stable with the stock voltage.  I have read of one instance of this problem with the 600 series factory OC's as well (a review).  You can tweak the gpu voltage up with the EVGA or MSI Afterburner overclocking programs (I'm assuming all factory OC cards are unlocked).
I don't know the voltage used on your card, but the 560's use 1.012v default and all it takes
for most is a bump up to 1.025v to achieve stability. Don't boost the voltage any higher
than you have to.
You could also test the card at stock clock speeds to determine if it is stable and
then make a decision if you should return the card that you paid extra for the privilege  OC'ing ,
and get one that will run with the factory OC stable.
The sites that specialise in OC'ing, or the EVGA forums, may be able to help more with this card.

- The graphics drivers can occasionally have a corrupt install, so a good clean uninstall and
reinstall of the same drivers may help ( There is rarely a need to go back to an earlier driver with a new system, unless there is universal agreement that the driver is borked ).
I can't verify the 306.97 as I don't install every release, but I have had no problem with
the 306.27, or any other driver in the past ten years for that matter, Nvidia or ATI.
However, a while back the Nvidia HD Audio driver was conflicting with
Realtek HD  on-board audio.  I don't install the Nvidia HS Audio (don't use HDMI ), but I would imagine that conflict has been fixed in the past few releases.

- Conflicting software is always a possibility. Try running from Clean Boot -
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

Clean Boot can only troubleshoot services and software that launches
when you boot into Windows, so any software you launch and have open when the
TDR occurs could be where a conflict lies.

- There is also a registry fix/workaround that may or may not be beneficial -
Open regedit and navigate to -

H_KEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Control \ Graphics Drivers.
Right click on the open field and  click on New / DWORD (32bit) Value,
Then name it: TdrDelay -> double click it -> Set it to decimal 5

Some recommend a value of 10, but I reckon a 5 sec delay should stop TDR happening too soon, and would be safer if there is a hardware fault. The default is 2 sec .


EDIT: The fix it below is the registry entry above, and doing Windows updates  -
I see that MS has settled of a 8 sec delay.
.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Run the "fix it" on this page, it worked on my sons new build:

http://support.microsoft.com/kb/2665946

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 24, 2018 Views 19,037 Applies to: