modding and instalation problems (star wars empire at war forces of corruption)

i try to open petroglyph-lancher for one of my games as a moding add on but every time i open it it comes up with this error msg comes up "unhandles exeption has occured in your aplication" and then is says something about JIT debugging "When JIT debugging is enabled, any unhandled exception"
 

Question Info


Last updated February 27, 2018 Views 88 Applies to:

Hi ,

 Welcome to Microsoft Answers community.

 I will need more information to assist you better.

  · Did you make any changes to the computer recently?

  · Is this the first time you are coming across this issue?

  · Did you use any third party registry fixes or updates recently?

 First run an online malware/virus scan on the computer and restart your computer to see if the problem persists.

http://onecare.live.com/site/en-US/default.htm

 http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356

 Method 1: If the problem still persists then try booting in to safe mode.

     Run your computer in Safe mode and see if you still get that error message. If you are not getting that error message in safe mode then perform clean boot on your computer using the steps provided below. If you don't get that error message in safe mode then it means that some third party application is causing the problem. 

 To use a Safe Boot option, follow these steps:

1.    Restart your computer and start pressing the F8 key on your keyboard. On a computer that is configured for booting to multiple operating systems, you can press the F8 key when the Boot Menu appears.

2.    Select an option using the arrow keys on the keyboard when the Windows Advanced Options menu appears, and then press ENTER.

 

Method 2: I would also recommend you boot Windows into a clean boot environment to make this issue is not being caused by a background program.

    To perform a clean boot on a computer that is running Windows Vista, follow these steps.

   1.    Click Start, type msconfig in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

    2.    On the General tab, click Selective Startup.

   3.    Under Selective Startup, click to clear the Load Startup Items check box.

   4.    Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

   5.    Click OK.

   6.    When you are prompted, click Restart.

   7.    After the computer starts, check whether the problem is resolved.

    If your issue is resolved, follow the How to Determine What is Causing the Problem section in the KB article to narrow down the exact source. 

    http://support.microsoft.com/kb/331796 . Also, see the section on how return your computer to a Normal startup mode

 Hope this information is helpful.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.