When trying to search in Windows 7 Start Menu, get error "Your Internet security settings prevented one or more files from being opened."

I'm using Windows 7 Ultimate -- McAfee Firewall

Whenever I click on the "Start" button and then in the searh box type anything such as "Windows Media Player" or "Google Chrome" it gives me this result that says "Programs" with a blank tiny image next to it. Whenever I click on this item that says "Programs" it gives me this error:

"Your Internet security settings prevented one or more files from being opened. "

Yet, I don't have any restrictions on the computer... and even so, everything is on the default options... I have no idea why it's doing this

Answer
Answer

Hey Wolfy13,

Welcome to Microsoft Answers.

Check if has the following registry key.

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article below:

Back up the registry
http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

To check:

1. Go to start and type regedit.
2. Select regedit from the programs list.
3. Locate the key HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{EF87B4CB-F2CE-4785-8658-4CA6C63E38C6}\TopViews\{00000000-0000-0000-0000-000000000000}
4. If the key exists try deleting it.
5. Close the registry editor.

If the key doesn't exist on your computer or deleting the key doesn't help, try these two steps below.

Step 1: Disable User Account Contro (UAC)

1. Open User Account Control Settings by clicking the Start button, and then clicking Control Panel. In the search box, type uac, and then click Change User Account  Control settings.
2. To turn off UAC, move the slider to the Never notify position, and then click OK.  
If you're prompted for an administrator password or confirmation, type the password or provide confirmation. You will need to restart your computer for UAC to be turned off.

If turning off UAC doesn’t help, enable it back and go to step 2.

Refer:

Turn User Account Control on or off
http://windows.microsoft.com/en-US/windows7/Turn-User-Account-Control-on-or-off

Step 2: Disable all your security softwares

Disable all the security softwares. Once the security softwares like McAfee firewall are disabled, try opening the progams and see if there’s any noticeable change in the behavior.
If the problem goes away then it’s most likely the firewall settings that is preventing you from accessing programs.

Please refer the document below for reference:

How to Modify a McAfee Firewall
http://www.forex.com/pdf/firewall-mcafee.pdf

http://download.mcafee.com/products/manuals/en-us/MPF_UserGuide_2006.pdf

See if this helps. Post back and let us know for further help.

Important: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there.


Regards,

Shinmila H - Microsoft Support

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
0

I found a FIX and it WORKED for me:

1. Create another user (admin)
2. Switch to the newly-created user
3. Run regedit
4. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
5. Right-click -> export to a public folder or root dir
6. Switch back to your original account
7. Remove the the above keys
8. Run the exported .reg

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 29, 2020 Views 70,733 Applies to: