Missing navigation path in windows explorer after booting of Windows 7

Hi,

I love to use explorer's option to re-open previously closed folders. Usually I have from 1 to 3 explorer windows opened before shutdown of computer and later when is switched on it restoring closed windows and sometimes can be one or none of them that does not have top part of explorer where is navigation buttons and address line with search field. It is missing all this toolbar row. Opening new window has no problems. Not sure what's causing this issue. I guess it is just few users using this feature and I am one of them using since Windows XP and seeing this issue occasionally after windows 7 boot.

Steps to reproduce:
Open Explorer settings -> tick 'Restore previous folder windows at logon' option. Open few windows and then shutdown or restart computer.  Boot the computer and check you folders windows.

So is this a bug or I am missing something?

Thanks,
Tomas

|

Hi Tomas,

 

Have you made any changes on the computer prior to the issue?

 

I tried simulating the same issue on my computer and it worked fine. I was able to navigate to that location directly after reboot.

 

There could be a possibility that the user account might be corrupted. You may create a new user account and check if the issue reoccurs.

 

If it works in a new user account, then probably your user account may have been corrupted and would need a fix.

 

Create a user profile

http://windows.microsoft.com/en-US/windows7/Create-a-user-account

 

Now check for the issue.

 

Follow the below provided link to fix the corrupted user profile.

http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile

 

Hope this information helps. If you need further assistance related to Windows, please reply and we will be happy to help you.

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, I will try this. 

I just want to say that this happens not every time. Out of 10 times this happens at least one time or more. Yesterday I had 3 windows which first two of them did not had this toolbar and last one had. After leaving them and rebooting this morning did not had same issue. 
For me this looks like windows are shown before this toolbar initialized or something like it as I do have a lot stuff on PC including 3 versions of Visual Studio (2008,2010,2012) and SQL server 2008. So it is a bit slow on loading after logon.

So could you keep watching this then?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I also experience this problem with Windows 7 Professional.

I may have 7 windows reopening.  Generally it is only 1 that  exhibits this problem.  No address window or Search box jus a lot of empty space to the right of the forward & back buttons.

I can close that explorer window reopen and every thing is find. but it is very annoying.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same problem. Windows 7 64 bit. Re booted and remembered folders are missing nav path. Feels like registry corruption.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 1, 2020 Views 1,863 Applies to: