Inaccurate "These files might be harmful to your computer" message in Windows 7

From time to time, Win 7 will give me an error message that "These files might be harmful to your computer" and that "Your internet security settings suggest that one or more files may be harmful. Do you want to use it anyway?" when I try to move files. I know quite well there's nothing wrong with these files. Today's problem in moving a folder was just a folder with three pictures of a dog and a photoshop file I created from one of them. It's complaining about moving several folders like this.
~
But here's the real oddity:

All of the help I've found this morning by Googling talks about this error message coming up when moving files across internet, LAN, etc. This is from one folder on my computer to another just down one level! There's no internet movement happening here!
~
I'm simply attempting to drag a folder in:
C:\Users\[username]\Documents\aaa-milo\Photoshop\aa-freshen-your-photo\clients-friends-a4a\general
into another one at the same level folder one level lower:
C:\Users\[username]\Documents\aaa-milo\Photoshop\aa-freshen-your-photo\clients-friends-a4a\general\2019

so that I can divide everything in that folder called general into years of my work.

~
So all of it is right on my C drive. Any suggestions? This pops up intermittently and is quite frustrating.

Someone said to me that this problem sounds related to Internet Explorer or files downloaded from IE, but IE had nothing to do with the files in that folder.

They were paper photos (family shots) that my client scanned to me and sent to me in an email, whereupon I copied them onto the folder on that first path.  Thanks!

 

Question Info


Last updated July 30, 2019 Views 41 Applies to:

I found a fix by changing "internet options" -- so I guess Windows is detecting the "internet" as my own network.. sign.

  • Click Start / Control Panel / Internet Options
  • Click Security tab.
  • Click Local Intranet
  • Click Sites button.
  • Click Advanced button.
  • Enter the IP Address of the other machine or server (wildcards are allowed) and click Add
  • Click Close, then OK, then OK again.
  • Disconnect, and reconnect the network drive
  • This worked for me, but it's a bummer I have to manually enter IPs here.. it would be nice if Windows could detect this is a local network file copy and skip the irritating (and pointless) warning about "dangerous" files.

    Sidenotes:

    • If you are using a DNS name to map the network drive, adding the IP address of the server to the zone will not work. You will need to add the DNS name, and vica-versa.
    • When adding an IP address, you can use wildcards like so: 192.168.1.*
    • Whan adding a DNS name, you can use wildcards like so: *.example.com

thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As I said, these are two folders on my C: drive.  There IS no drive, no network, no intranet to get right.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.