In Windows 7 all library icons are showing as hidden folders

This is a screen shot of my Libraries folder.

http://i52.tinypic.com/312dxya.jpg

How do I make this Icons normal again? I noticed they looked like this after I updated win7 to service pack 2.

When I view the properties on any of them I get this:
http://i56.tinypic.com/5tsysx.jpg

I had to Go to  'Folder options' and and click on 'view hidden folders' for any of these folders to even show up.
Can some one please tell me how to unhide these, because right click> properties is not working.
Answer
Answer

Hi

  • Open Windows Explorer.
  • Copy the following path and paste it into the Address Bar.
  • %userprofile%\AppData\Roaming\Microsoft\Windows\Libraries
  • Press Enter.
  • Right click the Libraries folder and select Properties.
  • Remove the check mark from the Hidden option and click the Apply button.
  • In the popup, select the Apply changes to this folder, subfolders and files option.
  • Click OK twice.
  • Close and reopen Windows Explorer.


Check the results.

 

Regards

MVP 1999 - Present
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated February 27, 2018 Views 1,296 Applies to: