i need to index pdf files in my laptop running windows 7

original title: Indexing pdf files in Windows 7

i need to index pdf files in my laptop running windows 7.I first installed adobe ifilter and then foxit ifilter.Both doesnt provide me goos search results.I mean they are not indexing my content as windows does for my MS Office files.


tech trends
 

Question Info


Last updated June 24, 2019 Views 73,551 Applies to:
Answer
Answer

Hi pradeepviswav,

Thank you for posting your question on Microsoft windows vista forums!

Follow the steps below to add pdf files to the index so you can search in Windows by that file type.

1.    Open Indexing Options by clicking the Start button , and then clicking Control Panel. In the search box, type indexing options, and then click Indexing Options.

2.    Click Advanced.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

3.    In the Advanced Options dialog box, click the File Types tab.

4.    In the Add new extension to list box, type the file name extension (for example, "pdf"), and then click Add.

5.    Click Index Properties Only or Index Properties and File Contents, and then click OK.

For more information on indexing, navigate to the following link

Indexing options

http://windows.microsoft.com/en-us/windows7/Change-advanced-indexing-options

     Important: Using Third Party Software, including hardware drivers can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the use of Third Party Software can be solved. Using Third Party Software is at your own risk.

Thanks and Regards:

Ajay K

Microsoft Answers Support Engineer

 

Visit our Microsoft Answers Feedback Forum and let us know what you think.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Ok I think I got it working. I am using Windows 7 Home Premium.

I uninstalled Adobe Ifilter 5.0 that I installed earlier. I uninstalled Foxit PDF ifliter ver.1 .0.0.32??.  I did this:

1.   Open Indexing Options by clicking theStart button, and then clickingControl Panel. In the search box, typeindexing options, and then clickIndexing Options.

2.   ClickAdvanced. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

3.   In theAdvanced Options dialog box, click the File Types tab.

4.   Uncheck the boxes beside PDF and PDFXML.

5. Check the Index Encrypted files on the Index  Settings tab.

6.  Click OK. Rebuild the index.

7. Download the Adobe 64 bit Ifilter from herehttp://www.adobe.com/support/downloads/detail.jsp?ftpID=4025 .

8. After indexing is complete. Install the new 64 bit Ifilter. 

9.  Repeat steps 1, 2, & 3 but this time check on the PDF and PDFXML boxes and on the box next to Index properties and content.

10. Rebuild the index again.

 

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.