How do I get Documents Library to display files first, then folders

Hi - - in my My Documents folder, which is stored on a network drive in an adjoining room, I have a few thousand files, which I organize by date, followed by a couple hundred subfolders.

 

Obviously, I need to have the most recent files at the top, so I can access the documents I’m currently working on. The folders need to go at the bottom. This has worked fine in XP for many years.

 

But in Windows 7 I can’t seem to get it to arrange things normally, ie with the files at the top and the folders at the bottom. No matter what I do, it displays the folders first.

 

Obviously I’m missing something, because I’m sure most people arrange their My Documents this way and few people want their folders appearing first. But I can’t seem to find the settings - - they work in all other (ie non-library) folders, but not here.

 

Any advice would be appreciated.

 

Question Info


Last updated September 10, 2018 Views 4,131 Applies to:
Answer

Hi

Make sure the Library is optimized for Documents (right click/Properties/Optimize settings).

Set the Arrange By menu to Modified. Set the View menu to Details.

This should show the files first by modified date and time.

Hope this helps.

Thank You for using Windows 7


Ronnie Vernon MVP
MVP 1999 - Present
Windows Insider MVP

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.