Files on external drive have changed to shortcuts, cannot access them.

Something changed my File folders on my external hard drives to a shortcut to a ,scr that is not there and I can't access what is in my folders. How do i get my folders back .  This is on a Toshiba laptop running Vista

 

Question Info


Last updated October 22, 2018 Views 145,241 Applies to:
Answer

Holligan13

I had the same problem, which was caused by the program CIEUHU.EXE. it sucked.... basically what it did was change all folders on my flashdrive to shortcuts, but the drive still showed that it had data. The fix for this is was relatively easy for me and I hope it works for you.

1. Go to control Panel, Folder Options -- select VIEW--- select Show hidden files and folders and uncheck Hide protected operating system files (recommended) now click APPLY

2. go to your external media and it should show you all your folders hidden including the virus----- delete the virus and all the shortcut folders that have no data in them. create new folders and copy the data from YOUR hidden folders into them. once that is done delete the old hidden folders.

3. enter task manager--- find the program that is still running which will have the same name as the one you just deleted off the hard drive---- right click it and select open file location---- this should show you the virus location---- delete it!

4. return back to control panel, Folder options select view----- select DO NOT show hidden files and folders and recheck Hide protected operating system files (recommended)

5. Restart computer---- open task manager and ensure that the program is no longer running

 

This worked for me and I hope it works for you. Good Luck

55 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.