Can't delete files

I just moved from a computer with Vista to one with Windows 7 (64-bit).  In doing, I saved a bunch of emails on the old computer as files, then copied them (over a wireless network) to the new computer.  The browser was Firefox; the files are .eml filetype.  Now, I want to delete some.

I can't delete the individual files:  'delete' doesn't appear in the context menu, and I can't drag them to the Recycle Bin.  However, I think I can delete the entire folder:  'delete' is in the folder's context menu, whether the folder is in the left or main pane.  But I don't want to delete the entire folder.

Now this is what I really don't understand.   I go the folder's properties, uncheck the read-only box (it's not checked, but solid color), hit 'apply' and 'OK," I get a window and it's running through all the files.  But when I go back to the folder's properties, the box is filled in again.  The read-only box for the files is unchecked, but I still can't delete then.

I ran Windows Explorer as administrator, but it doesn't seem to matter.   The 'full control' box is checked in Properties...Details.

I even added a "no need to keep" subfolder.  I can copy the .eml files I no longer want to that folder, but not move them, which is what I want to do (to clean out the folder).

What should I do?
 

Question Info


Last updated October 5, 2018 Views 11,525 Applies to:
Answer
Hi,


You may try to boot in safe mode and check if you can delete the files. Also you may see this and try the steps and try to delete the .eml file after following the steps in the post.

http://www.sevenforums.com/browsers-mail/46892-cannot-delete-eml-files-3.html

Hope it helps

The Geek

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.