D:\ is not accessible. Access is denied

Hello,

I was trying to setup my D: drive (all my media) with bitlocker. I am on Windows 7 Ultimate 64 bit.

Now that it is setup, whenever I unlock my drive, I get the error "Access is denied"

I went to edit the permissions but the "security tab" is not listed under properties.

Also I tried to run the command in cmd with admin rights (to re grant me permissions) but it says ERROR: Access Denied.

Is there anyway to reset the access permissions to default or access the security tab again? I am on an admin account and I've tried in both safe mode and "normal" mode.

 

Thanks for the help,

-Nathan M.

 
Question Info

Last updated July 25, 2018 Views 15,348 Applies to:
Answer

I had just right clicked on it and selected "turn on bitlocker". The drive was locked on my main account which was the same I was trying to access the drive from after lock.

I was prompted to enter a password to unlock it, but once it was unlocked, it would still give me access denied. I decrypted and tried your steps but they didn't work. The nosecuritytab key wasn't in my reg.

I ended up placing the drive in a external enclosure and booting up my old Vista machine. Doing that, I was able to take ownership using that computer for some reason. I was able to pull my files off after taking ownership (takeown in cmd). 

Once I had my files pulled off, I put the drive back in my laptop and was able to boot into safe-mode and format the drive (not using the drive management took in msconfig, had to use elevated CMD).

 

In the end, problem solved and lesson learned haha.

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.