Unable to send through smtp.1and1.com

Every mail server has its own settings. There's no way of saying which settings you have to change without seeing the error message. Please click on it to select it, then use right-click to copy it and paste it into your reply.

 

 


I am having same problem have uninstalled live mail and then reinstalled, that did not work error message is as follows:

 

The connection to the server has failed.

Subject 'test'

Server: 'smtp.1and1.com'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP

Port: 25

Secure(SSL): Yes

Socket Error: 10061

 

Funny thing is my wifes lap top is experiencing same problem, which started at the same time - Any help on this would be greatly appreciated. 

Answer
Answer

Right-click on the account name in the folder pane and select Properties.

  • On the Servers tab, ensure that My server requires authentication is selected.
  • On the Advanced tab, change the outgoing mail port to 587
    Deselect This server requires a secure connection (SSL)

Click Work offline and remove any unsent messages from the outbox (below the account folders in the folder pane.
Close down WLMail and wait a few minutes. Re-launch the program, then compose and send a new test message to yourself. Post any new error message in your reply.

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 10, 2020 Views 2,027 Applies to: