Windows aero shake

I have a Windows 7 Ultimate. I accidentally disbaled the feature Windows Aero Shake in one of Window tweaks. How can I activate it back, please help.
|
Answer
Answer

It's possible that the "Turn off Aero Shake minimizing mouse gesture" Policy is somehow enabled in the system (via Group Policy Editor, or by a 3rd party program).

1. Click Start, type GPEDIT.MSC
2. Go to the following branch:

User Configuration | Administrative Templates | Desktop

3. Double-click  "Turn off Aero Shake minimizing mouse gesture"
4. Set it to "Disabled", and click "Apply"
5. Set it to "Not configured", and click OK.
6. Exit the Group Policy Editor.
7. Logoff and login back.

The setting corresponds to NoWindowMinimizingShortcuts registry value, under the following branch:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Explorer


Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
ex-MVP (2003-2012) (Windows Client)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 8, 2019 Views 986 Applies to: