Windows 7: How to change the slash and Question mark keys from coming up as the E that is displayed on the key

original title: on windows 7 The slash and Question mark key come up as the E that is displayed on the key   How do i change this

i have a new Toshiba laptop and the slash and Question mark key only come up as the E that is on the same key// how can i change this

 

Question Info


Last updated November 9, 2019 Views 28,416 Applies to:
Answer
Answer

 

 

 Press Ctrl key + Shift key.

Try to enter the question mark again. Sometime you need to press CTRL + Shift keys a few moe times to make it to work.

Basially, if you want É sign , press CTRL + Shift keys.

Repeat same way to go back to ? sign.

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Check that your laptop settings have the correct keyboard layout set for the type of keyboard you are using.

If you're in the UK, you need to have the UK Keyboard Layout, and if you're in the US, you need the US Keyboard layout set.

On Windows 7 or Windows Vista
  1. Click Start, type intl.cpl in the Start Search box, and then press ENTER.
  2. On the Keyboards and Language tab, click Change keyboards.
  3. Click Add.
  4. Expand the language that you want. For example, English (United States).
  5. Expand Keyboard list, select the United States-International check box, and then click OK.
  6. In the Default input language list, click  - United States-International (where is the language that you selected in step 4), and then click OK two times.
  7. In the Regional and Language Options dialog box, click OK

    Notice that the Language bar appears on the taskbar. When you position the mouse pointer over it, a ToolTip appears that describes the active keyboard layout.
  8. Click the Language bar, and then click United States-International on the shortcut menu that appears.
  9. The United States-International keyboard layout is selected.
Or, see how to do it here...
Software Developer

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.