Windows 7 Fonts Look Jagged with ClearType Off

I have recently bought a new computer DELL Studio XP 8100, GTS 240 video card, Windows 7 Ultimate, and was shocked how bad the fonts look on Win. 7 compared to my old computer running Windows XP. Why Microsoft, why mess with perfection? The fonts on Win. XP look perfect - sharp and crisp - why fix what is not broken?

As it turns out, the problem has to do with the implementation on ClearType, which should be named BlurryType, because the fonts just look terrible. Anyway, I have disabled ClearType and changed all system fonts so that they match Win. XP fonts. The regular text looks great now (the same as on Win XP), but on Firefox and IE, cirtain types of text (mainly headlines in bold letters) look jagged. Please take a look at the examples below.

On Win 7, Firefox/IE

On Win XP, Firefox/IE

On Win 7, Firefox/IE

On Win XP, Firefox/IE

On Win 7, Firefox/IE

On Win XP, Firefox/IE

On Win 7, Firefox/IE

On Win XP, Firefox/IE

This screen grabs were taken from the same system (Win. 7 Ultimate running Win. XP virtualization mode). As you can see, on Win. 7 the headlines in bold text look very jagged across different websites, on Win. XP, they look good. Is there a way to fix this?

Thank you for your help.
|
Answer
Answer

Hello Yustas33,

Please proceed with uninstalling the video adapter along with the drivers.  In addition, please verify the make and model of the Video Card.  Acccess the card Manufacturers website to ensure that you have the most recent software Driver version.  In addition, if you are already running the most recent version of the software driver, please attempt to revert to a previous version of the software driver and install them in (Compatiblity Mode).  In addition, majority of the sophisticated video cards comes with their own software.  Please attempt to modify the native software installed along with the drivers  to inprove visibility.  If you would please follow up with me at your convenience, I would greatly appreciate it.  In addition, the link listed below should prove beneficial for additional information.

http://windows.microsoft.com/en-US/windows-vista/Make-older-programs-run-in-this-version-of-Windows

http://windows.microsoft.com/en-US/windows7/Make-older-programs-run-in-this-version-of-Windows

In addition, please proceed with the following steps if necessary.

Start > Run > type "cttune.exe"

Check Enable Clear Type

Thank you,


Aaron
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Hello,

Have you gone into the Control Panel and searched for ClearType and set it up for your preferences?  With XP ClearType was an addon that you installed separately, from what i remember, after it installed it gave you this option right away.  Now since most monitors are LCD and not CRT ClearType is installed by default and set with default settings.  Using the ClearType setup options you should be able to sort this problem out.


Regards,
Alex T.
~Windows Desktop Experience MVP 2007-2011~
Regards,
Me
Irrelevant by choice

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 4, 2020 Views 20,245 Applies to: