Windows 7 support has ended

Get Windows 10 to continue receiving support.

Upgrade now

Windows 7 automatically shuts off my computer when not in use. How do I stop this?

Windows 7 automaticly shuts off , when I have not used it for like 10 minutes. Does not allow screen saver to come on. I have to put in security code again and again to get back on.  I put on a screen saver of an aquarium to help me sleep. I wake to silance because windows 7 has shut down. How do I get this to stop?????
 

Question Info


Last updated June 3, 2020 Views 2,083 Applies to:
Answer
Answer
Right-click your Desktop and choose Personalize.  At the bottom right, choose Screen Saver.  Then:
  1. Make sure the screensaver is setup to come at a time you want.

    If you don't want to have to type your password again, turn off the "on resume, display logon screen" checkbox



  2. On the same screen, click Change Power Settings.


  3. On the left, choose "Change when computer sleeps", and set the options accordingly.  Remember that if these times here are less than the screensaver time, you won't see your screensaver.


  4. Click Save Changes, then on the left side again, choose "Require a password on wakeup" to adjust that option.


Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi,

When you say shutdown, does the computer hard drive stops spinning?

 I would suggest you to go to Screensaver properties and uncheck the option "On resume display logon screen"

Method 1:

Step 1:

Advanced startup options including safe mode

http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

Step 2:

I would suggest you to perform clean boot and check.

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

http://support.microsoft.com/kb/929135

Note: After troubleshooting, make sure to put the computer to start as usual as mentioned in Step 7 in the above KB article.

Method 2:

I would also suggest you to delete the power plan scheme and create your own plan from the link and check.

Change, create, or delete a power plan (scheme)

http://windows.microsoft.com/en-US/windows7/Change-create-or-delete-a-power-plan-scheme

Also refer:

Power plans: frequently asked questions

http://windows.microsoft.com/en-US/windows7/Power-plans-frequently-asked-questions

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.