Unable to type Japanese and Korean Reports, due to IME is missing.

Original Title: IME

hiii...I've changed my windows 7 starter to windows7 ultimate....but The IME is missing .....now i cant type my japanese and korean reports......what should I do?????:((

 

Question Info


Last updated February 1, 2019 Views 928 Applies to:
Answer
Answer

Hi Minakorrani91,

 

Thank you for posting your question in Microsoft Community.

 

From your issue description, I understand that you are unable to type Japanese and Korean Reports, due to IME is missing.  Please let me know if you are not facing this issue.

 

I can understand the inconvenience caused to you. I will help you resolve the issue!

 

If you are referring to Microsoft’s “Input Method Editor”, try the methods and then check after each method:

 

Method 1: Change the Keyboard Layout and then check:

a)      Go to Start and go to 'Region and Language'.

b)      Go to the 'Keyboards and Language' tab.

c)      On the 'General' tab click 'Add'.

d)      Navigate to Japan and select Japanese and Microsoft IME options.

e)      Click ‘OK’, you should have those options in your list now.

f)       Go to the ‘Language’ bar tab in the same panel, and check 'Docked in the Taskbar'.

g)      The language bar lets you select Japanese language by clicking on the EN, then switch to Japanese.

h)      Change the keyboard input then by clicking on the capital A and changing it to “”.

i)         You should be typing in Japan now.

j)        If you load the 'Onscreen keyboard' you should be able to see where the keys are and what your keyboard is set to.

http://windows.microsoft.com/en-us/Windows7/Type-without-using-the-keyboard-On-Screen-Keyboard

 

Method 2: Install the “Language Pack”:

http://windows.microsoft.com/en-US/windows/language-packs#lptabs=win7

 

If the issue persists, post your reply with results and the questions asked as above. We are happy to assist you further with advanced troubleshooting steps!

 

Hope it helps.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.