Question
318487 views

Unable to remove Homegroup Icon

halnormank asked on

original title: Homegroup Icon

The HOMEGROUP Icon suddenly appeared on my desktop. I can't move it. I don't want it there. Can I get rid of the icon without disturbing the HOMEGROUP file?

465 people had this question

Abuse history


The answered status icon Answer
Amrita M replied on

Hi Halnormank,

 

 

You may follow the link given below and follow the suggestion by ‘Dale’ to remove the folder from the registry.

http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/366b1b5d-e177-46be-84d1-9a7864a2725b

 

Below are the steps from the same link for your convenience.

 

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following link. http://windows.microsoft.com/en-US/windows7/Back-up-the-registry

 

1. Press Win + R to open a run box.

2. Type: regedit and hint Enter.

3. Navigate to:

 

Computer\HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\

 

4. Find a folder (key) with the name {B4FB3F98-C1EA-428d-A78A-D1F5659CBA93} , this is the registry entry Homegroup icon. Delete the folder from the registry.

5. Press F5 to refresh the desktop and see if the icon disappears.

 

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

7 people found this helpful

Abuse history


Most Helpful Reply
reminore reminore replied on
Had the same problem after an update of 20 not important components.
Can't tell witch one caused the problem.

This worked for me win 7 - 64 bit home premium

1) Drive to "Folder Options"
2) Click "View"
3) Scroll down to "Use Sharing Wizard (Recommended)" it must be checked
4) Un-Check  the Check -box
5) Click "Apply"......the Icon will be removed from your desktop
6) Re-Check the Check-box .....the icon will not be back

Have fun and try not to mess around with registry :) if you do not know exactly what are you doing
1009 people found this helpful

Abuse history


progress