"turn sounds off" greyed out Win 7 Home

Windows 7 Home Basic


Want annoying Windows sounds gone, so went: 

 

Control Panel\Appearance and Personalization\Sound\Sounds 


BUT the Sounds "None" check box is grayed out 


This check box is unselectable!  

 

Question Info


Last updated February 27, 2018 Views 77 Applies to:

Ok, so Windows sounds are so lame so I decided just to delete them all.  


But Windows wouldn't let me.  


So I to take ownership of the folder. 

This is the easiest way [otherwise it's a long convoluted "select n click fest" that too often fails] 


"Take Ownership" via Command Prompt 

Log in as Administrator, or with an account with full Administrator privileges 


Open Cmd [that's Start/All Programs/Accessories - right click Command Prompt and select "Run as Administrator" 


NOTE: 

for YourUserName I mean the account name you are using 

for foldername I mean the folder you wish to delete [in this case C:\Windows\Media] 


Use the following syntax:
takeown /f foldername /r /d y

Then to assign  YourUserNam>  group Full Control Permissions for the folder, use this syntax:
icacls foldername /grant  YourUserName:F /T

The /T parameter extends the permission to all the sub-directories and files within that folder.


------------------------------------------------------------------------------------
Command-line help: To know more information about the above commands, run these commands from a Command Prompt window.

takeown /?

icacls /?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.