I can't see my desktop icons nor my start menu!

ok, so i started my computer and all of a sudden all i see is my wallpaper. I can't see my Desktop icons and my start menu. I tried doing the ctrl-alt-del but i can't find eplorer.xe. WHAT SHOULD I DO?

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated April 17, 2019 Views 113,287 Applies to:
Answer
Hi Bea Trixie,
 
In addition to BurrWalnut's suggestion, do you remember any changes to your computer prior to the issue occurring?
 
You may follow these steps and check if they help.
 
Step 1:
 
Restart your computer once again. Remove all external devices(Of little importance).
 
Step 2:
 
a. Boot your computer in safe mode and check if they(desktop icons and start menu) appear.

b. There could be a third party software conflict, I'd suggest you put your computer in a clean boot state and check.
 
Note: Follow step 7 to restart your computer as usual.

Azeez Nadeem - Microsoft Support

[If this post was helpful, please click the "Vote as Helpful" (green triangle) button. If it helps in resolving your issue, click "Propose As Answer" or "Mark as Answer" button. By proposing/marking a post as Answered, or Helpful you help others find the answer faster.]

72 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

This problem can be caused by ‘malware’ but check this registry key before running your ‘anti‘ programs. If it isn‘t started, start Explorer via Task Manager by pressing Ctrl+Shift+Esc then on the Applications Tab click ‘New Task’ at the bottom, type explorer.exe and press Enter. If it doesn’t start, you are almost certainly infected.

Now check the registry key by going to the Windows Orb (Start), type regedit, press Enter and in the left pane navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon. In the right pane, make sure there is a REG_SZ named Shell and it has a value of "explorer.exe" (no quotation marks). If it’s not there, create it by clicking Edit > New > String Value then right-click it and type explorer.exe then restart the computer.

Create a system restore point or backup the registry before making any changes.

71 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.