How to restore large icons, medium icons, and classic icons options within the view menu in Windows 7?

Hi,

I was wondering if anyone could help solve this issue of mine.

Problem:
Every time I right click the desktop, and select "view", the options for the predefined icon sizes (Large Icons / Medium Icons / Classic Icons) are missing from the list; however, other options such as "Auto Arrange Icons", "Align Icons to Grid", "Show Desktop Icons", and "Show Desktop Gadgets" are accessible. 

I'm wondering how can I restore the predefined icon sizes options in the "view" menu without a "fresh" installation of Windows 7?

Please note that the re sizing of my desktop icons is still functioning. I can use the "CRTL + Scrolling" to change the size and I could go to "Personalize" -> "Window Colour" -> "Advance Appearance Settings..." to adjust the size of icon numerically as well. I just find this process to be tedious.

Background:
I just recently downgraded my pre-installed Windows 8 Home (x64) laptop to Windows 7 Pro (x64). It's been a few weeks and I just noticed the options were missing from the view menu. I contacted Dell for technical support; however, I was informed that they do not provide technical support for downgrades unless the laptop was pre-installed with Windows 8 Pro. Furthermore, I was directed to this forum as a potential way of solving my issue. I tried googling with several terms but with no success. 

The only programs that are installed are as follow:

Software --- Chrome | Internet Explorer | Microsoft Office 2013 | Adobe Master Collection Collection CS6 | Autodesk 3DS Max 2012 | Autodesk AutoCAD 2012 | Dropbox | iTunes | VLC | Windows Media Player | Windows Security Essential

Utility Software --- Intel HD, Graphics | Intel WiDi, Intel Rapid Storage Technology | KillerNetManager (Wifi/Blue Management Program) | Dell Audio | Dell Touchpad (Synatics Touch Pad) | Dell Quickset (Extension options for Windows Mobility by Dell)

Hardware Specification --- Dell XPS 15 | i7-3632QM @ 2.20 Ghz, 12 gig RAM | NVIDIA GeForce GT 640m (2 gig RAM) | Intel HD Graphics 4000


Thank you for reading. Any information, insights, and possible solutions, would be greatly appreciated.



Cheers,

jhllee
|

Hi Jhllee,

 

What are the troubleshooting steps that you have tried?

 

This issue might occur due to system files corruption or user account settings try the following methods and check if it helps.

 

Method 1:

 

I would suggest you to Run System File Checker (SFC) tool scan and check if it helps.

 

Steps to perform a SFC scan:

 

a)      Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow

b)      Type the following command, and then press ENTER:

sfc /scannow 

[The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.]

After the scan has completed, close the command prompt window, restart the computer and check.

 

SFC Scan - http://support.microsoft.com/kb/929833

 

Method 2:

 

Create a new user account and check if it helps.


Create a new user account: http://windows.microsoft.com/en-US/windows7/Create-a-user-account

If new user account works, refer steps on how to copy files to the new user profile in the Microsoft article provided:

Fix a corrupted user profile:
http://windows.microsoft.com/en-US/windows7/fix-a-corrupted-user-profile

 

Keep us posted on the status of the issue.

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Vijin,


Thanks for the response.


I tried individually uninstalling the software off my computer to see if it brings back the options but no success. I am 100% sure a "Fresh" installation of Windows 7 would do the trick but I don't want to resort to that method for every time the problem occurs.


I have tried both recommended methods you have proposed. According to the System File Checker, it did not find any "integrity violations". Please refer to image link:


http://postimg.org/image/7kduxbf9n/


With regards to method 2, I was able to select the predefined icon size options within the new user account's view menu. Unfortunately, replacing the corrupted user profile by copying the new user profile's "protected files" in the "My Documents" did not fix the problem.


So, I decided to do something else and it kind of solved my problem...


I decided to create a brand new administrative account. I removed the corrupted user profile account and presto, all view's options were available within the new administrative account. Unfortunately other problems surfaced where the old one did not have. 


For example, adjusting the visual effects in Aero, didn't work properly. Checking off the options "show drop shadows under windows" and "use drop shadows for icons labels on desktop" had no effect. Even after logging off, logging in, rebooting, and shutting down, didn't do the trick.  I accessed the options via right clicked "My Computer" -> select "Properties" -> "Advanced System Settings" -> under "Advanced" tab -> under "Performance" category -> "Settings" -> "Performance Options" -> "Visual Effects", from here I checked off the two options.


In addition, another problem surfaced when right clicking the taskbar. The option to check off "small icons" is no longer available.


I created a guest user account, and a standard account, and these options work accordingly. Problems seem to occur within the administrative accounts. 


Any suggestion?




Cheers,
jhllee

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 3, 2019 Views 946 Applies to: