How do you disable the taskbar preview window pop-ups?

how do you completely disable the preview window that pops up when your mouse pointer hovers over an item on the taskbar?

the only thing i've been able to do is turn off the desktop composition option, which turns the preview windows into lists.

i don't want *anything* popping up.  all it does is get in the way!  thanks in advance
 

Question Info


Last updated December 9, 2018 Views 94,848 Applies to:
Answer
Hi telum01

You can set the hover time to a long value

Open Regedit by the use of RUN command or start menu search go to

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

 there right click on right pane  Create a new DWORD called ExtendedUIHoverTime and set the value to 20000 (that's 20 seconds) or value of your wish..
for that much of seconds it will not pop up..
so by hopefully turned off.

Hope it helps
NIKHIL

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Hi Tangency

yes,
the value is in Milli seconds, and has to be a Decimal value. hex character not accepted.

Dword has designed accordingly 32 bit and 64 bit for respective versions.




thanks for understanding
NIKHIL

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.