How do I disable the Windows 7 Magnifier?

How do I disable Windows 7 Magnifier all together? It have the check box unchecked for starting at startup but my mouse button still starts it. I use to use that button for something else and Windows will not let me map it to the other application.

Any help would be appreciated.

Answer
Answer
Hi wil2liv,

Thank you for using the Answers forum,

Give this a try:

Click on the Start button
All Programs
Accessories
Ease of Access Center

Then click on 'Make the computer easier to use' near the bottom.

Then unchecked 'Turn On Magnifier'. Hit OK and you're done.

Let us know if this helps,
Kevin
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Kevin

115 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 14, 2021 Views 40,653 Applies to: