Full screen previews have got disabled. How do I re-enable them?

My Full screen previews feature has got disabled (don't know how). All I see now are horizontal tabs when I hover over the minimized option in the task bar. How do I re-enable this feature? 

 

Question Info


Last updated February 27, 2018 Views 1,033 Applies to:
Answer

Was there any hardware change?
Here are some easy tasks to perform to enable Aero again:
1. Make sure that your Video driver is up-to-date. You may need to check with the manufacturer of the hardware's site to obtain their latest drivers that's compatible for your system.
2. If there was no hardware change and the video drivers are up to date, we may need to re-run the Windows Experience Index Assessment for enabling Aero.
        a. To refresh the WEI (Windows Experience Index) Assessment Score, Click on Start.
        b. Right Click Computer then select Properties, a new window with a System Information will be displayed.
        c. Look for Rating and click the Windows Experience Index.
        c. There should be a "Re-run the Assessment" near the bottom right side of window.
        NOTE: You may also access WEI through Control Panel>All Control Panel Items>Performance Information and Tools
3. Now click re-run the assessment. Wait for the result.

Once your Windows Experience Index is re-calculated and if its higher then 3.0, Aero in Windows 7 will be automatically enabled. You may now change to Aero Glass by right clicking on an empty space from the Desktop, choose Personalize and select Windows Colors. If you still encounter problems you may run the FixIt tool from this link:http://support.microsoft.com/mats/aero_effects_not_working/en-us


MVP [2011] | Consumer Security
Visit me@Crimson Spectrum
Minion of the Moon, My Crimson Sanctuary

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.