Cursor "disappears" when typing

How can I the problem of having my cursor "disappear" frequently while I'm trying to type a message in Outlook, Word, Yahoo Messenger, Hotmail...EVERYTHING? Thanks for your help! Please respond to me at *** Email address is removed for privacy ***. Philip Moody in San Diego
 

Question Info


Last updated August 15, 2019 Views 11,313 Applies to:
Answer
Answer
This is an option in Windows 7 and can be easily disabled.

Click Start or tap the Windows key and click Control Panel from the right-hand list. Once the Control Panel opens and populates, click Mouse.

         

In the Mouse Properties dialog click the Pointer Options tab and uncheck Hide pointer while typing. Click OK in the lower right.

As this is a Windows system issue and not specifically Office related, I will move this thread to Windows 7, Personalization and Ease of Access.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.