Chinese Handwriting Applet missing in IME Pad on 64-bit Windows 7 Professional

After properly adding the "Chinese (Traditional, Taiwan)" Language and the "Chinese (Traditional) - New Phonetic " Keyboard on my 64-bit Windows 7 desktop system, I could not find the "Handwriting" Applet in the IME Pad.  Multiple close re-examination of the configuration and settings rendered no answer to the mystery.  What is even more baffling is that in the list of "Available Applets" in the Traditional Chinese IME Pad on the Windows 7 system, I found the Handwriting Applets for both Japanese and Korean without ever installing those Languages/Keyboards.

I have been using the Traditional Chinese Handwriting Applet on 32-bit Windows XP Professional for years and it is a very handy tool.  After reading posts in this forum and on the Internet, it is amazing to realize that (1) I am not the only one unpleasantly finding the above out, (2) that Simplified Chinese on Windows 7 has the same problem, and (3) that other versions of Windows 7 also have the same problem.  Was this an oversight?  Will this be resolved in a future Windows Update?  I certainly hope there is light at the end of the tunnel.  Please advise.

Answer
Answer
EVERYONE, PLEASE READ THIS:

I contacted Microsoft (and paid the $150 for official support) to find the solution to this problem.  The support rep said this problem is so rare it wasn't really in their database, but he did a lot of research to find a solution, and here's what we got.  It works:

Launch notepad from --> C:\Windows\SysWOW64\notepad.exe

T
hen use the new phonetic IME, then its IMEPAD.

Leave it open,
Check and try in other apps.

I did this, and now finally the Chinese Handwriting (CH) applet is enabled in the IME for all apps.

For safe measure, I linked up that C:\Windows\SysWOW64\notepad.exe version of Notepad into my Start menu for easier future access in case I forget this link.  But so far I haven't needed to go back to it.  The Chinese Handwriting applet really is working for all apps now.

Please post back here if this works or doesn't work for you.

28 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Thank you very much for sharing your experience and your solution with us.  I tried your solution and it works!  After three years my computers can finally do Chinese Handwriting recognition.

 

When I purchased a notebook with Vista Ultimate x64 more than three years ago, and recently a desktop with Windows 7 Ultimate x64, I cannot get the Chinese Handwriting application.  Just like so many viewers of this forum I too cannot get the icon to make the selection--just Japanese and Korean Handwriting were available.  Now both computers are working fine.

 

BTW I experimented and learned that I do not need to have the c:\windows\syswow64\notepad.exe opened anymore.  I can, for example, run Outlook mail and write Chinese characters without the Notepad running in the background.

 

Thank you again for sharing your solution with us.

 

Andrew

 

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 9, 2020 Views 29,429 Applies to: