Question

Q: Caps Lock Window Indicator Not Working. This thread is locked from future replies

Hi

I also have the caps lock indiactor window problem. It worked before and don't know why it's not working now. I have a dell laptop inspiron 15r and have tried for days to get it back on, but everything i've tried just tell me bout the toggle keys. Do you know what i need to do?

Many Thanks

Answer

A:

The Caps Lock Indicator is powered by a program called Dell QuickSet.  You may be able to adjust it by pressing Windows Logo+X on your keyboard to open the Mobility Center, where some Dell options are surfaced.  You might also check your keyboard and (less obviously) your Mouse Control Panel, where the drivers may have integrated options into the standard Windows tabs.

Otherwise, you may need to reinstall the program from Dell's website.

 

 


If this solves your issue, click the 'Propose as Answer' link below, and vote as helpful by clicking the green triangle to the lelft. Thanks!
Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply



 
Question Info

Views: 5,041 Last updated: April 14, 2018 Applies to: