'Caps Lock' notification - Appears on the screen when I am typing which stops me from typing for a second or two

I've just got windows 7 and I am having great difficulties in typing. Everytime I press the 'caps lock' key a little notification pops up on the bottom right of my screen. This isn't that annoying but it does stop me from typing for the second or two that it is up for. How do I turn this pointless feature off so I can continue typing?
|
Answer
Answer

I finally found a reasonable solution on my laptop....

Go to Control Panel > Ease of Access > Ease of Access Center > and at the bottom of the screen select "Make it easier to focus on tasks"

Then scroll down and select "Adjust time limits and flashing visuals" and unclick the option

The end result is that you will still see the notification that CAPs has been turned on or off, but it will not cause a pause in your typing.

Hope this helps!  I thought I was going to chuck my laptop out the window if I didn't figure out how to change this setting....

87 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Im running on a Dell Inspiron Laptop home edition, with same issue. I just did a search on Dell forum and found this answer.  Similar to yours.

in regedit go to

HKEY_LOCAL_MACHINE\SOFTWARE\Dell Computer Corporation\QuickSet\QuickSetControl  and set it to1

 

This worked for me :)

NB: Always backup your registry before you make any changes.


7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 17, 2021 Views 275,995 Applies to: