Can't move shortcut icons on my desktop to different locations on the desktop

I cannot move my desktop shortcut icons around on my desktop.  Think it has something to do with the auto-allign feature - how do I fix this ?

 

Question Info


Last updated April 14, 2019 Views 201,750 Applies to:
Answer
Right-click desktop, click View, and uncheck Auto arrange icons.
Ramesh Srinivasan | The Winhelponline Blog
Microsoft MVP, Windows Desktop Experience
ex-MVP (2003-2012) (Windows Client)

370 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.